XP Pro taskbar nightmare !!!

Discussion in 'Hardware' started by Kicking, Jan 22, 2010.

  1. I hate new software. That *new* XP Pro I am using is proving me right again.
    There is this taskbar that separates all my windows (about 20-30 of them). This thing is a nightmare when I have trades on , as I have to keep toggling between the two taskbars (instead of just one ). Where it gets hair raising is when the PC slows down (too many things running) or idles for hours, it switches very slowly from one taskbar to the other, I have to wait sometimes 5 seconds to access the trading platform . This can cost you a lot of money. Besides this feature toggles automatically between taskbar depending on which window you have up on the screen.

    How do I get rid of this feature ? I want all my apps on the screen and accessible with one click at all time.
  2. Maybe get a Mac??
  3. Or Linux. Either Mac or Linux you will most likely use VM ware type software to run a windows based app.

    I understand. I have a love hate relationship with windows. I love Linux but can't program, yet, and no trading apps run on it. Its MAC for free with many choices. I know it's not before you MAC ppl. get pissed but they are similar in ways. So I drive the Ford Focus, Windoze, and use an air freshener.
  4. Did you switch to pro from home xp? If so why?
  5. sws2179


    Go to My Computer -> Advanced -> Performance (Settings) -> Visual Effects (click Adjust for best performance).
  6. I upgraded from Win 2k with a new ACer XP Pro laptop in 07.
    The thing already had to be returned twice, last time it cost me a few K's in lost profits because I returned it just before the market exploded in July and I didn't feel like trading with my other PC which has only two mon.

    sws2179, I followed your instructions, and also tried unchecking "slide taskbar buttons" and "use visual styles on wondows and buttons" in the series of "visual enhancements" that you can customize, but my taskbar is still the same. I am not sure this feature can be disabled.
  7. sws2179


    Right click on the Taskbar, go to Toolbars and uncheck everything except Quick Launch. You might need to shut down a few app that you don't need while trading.
  8. Once you go to your system settings and adjust for best performance and get your desktop sorted however you want right click on my computer, go to Manage, then open up Services and Applications and click on Services. Find Themes, hit stop and change to disabled. Restart.

    Also - With W7 out now you can pick up XPx64 keys cheap. Why not try running a clean install of XPx64?