XP Pro no boot

Discussion in 'Hardware' started by futures_shark, Dec 3, 2006.

  1. I'm trying to recover from a boot error. The pc starts up and gives me the choice of safe mode, last known good, or normal. irregardless of what I choose it enters a loop of rebooting and coming back to this point.

    I can see my HD with a linux live-cd and have already copied some info to a backup.

    But any ideas how I can get this thing to boot again?

    I instaled some sketchy software this morning so I'm leaning towards a possible corrupt registry. I copied previously good registry info from "system volume information" to system32\config but no change.

    I ran chkdsk and got the ok, ran fixboot but no change. bootcfg doesn't run claiming file system errors
     
  2. Try reinstalling Windows over top of itself.
     
  3. I've done that before but I will have to re-install all my software if I go that route. I'm trying to figure out how to get this fixed without a complete re-install.
     
  4. your just wasting time..........do total reinstall and partitioning..........trust me.......mine has crashed 5 times in last year.........now....i....will just go straight to complete install mode...........takes bout an hour-----------trying to save will waste about 4 hours------trying every possible thing like repair etc......just get used to being able to lose everything.....now i use ib browser----so no big deal
     
  5. If you do a windows install on top of itself you shouldn't have to reinstall all of your software. Choose the least destructive option first.
     
  6. shark - same thing happened to me last week. I spent a few hours trying to salvage it and ended up having to reinstall windows. Now, my problem started with a questionnable email, but the end result was the same as yours.
     
  7. That's strange. If you're booting from the install CD, it shouldn't see the HD at all.
     
  8. I tried slipstreaming sp2 with my original cd (2004) hoping that would fix it but the installation just goes into installing a new copy in a different directory windows.0

    No option to repair ever shows up
     
    #10     Dec 4, 2006