word '03

Discussion in 'Trading Software' started by bronks, Jun 23, 2008.

  1. MODS, feel free to move post. I just don't know where else to put it.


    I'm having a serious problem with saving any documents composed in MS Word. When I save as a Word doc, it will randomly save into Wordpad instead. I haven't a clue why. If I compose something in Word, I don't want it saved in Wordpad, cause it doesn't come out right. WTF, this is driving me nuts.

    I'm running Word 2003/winXP pro serv pac 2

    Any hints?
     
  2. nkhoi

    nkhoi Moderator

    my computer, tools, folder options, file types tab, maksure extension DOC is not associated with word pad utility.
     
  3. Thanks Nkhoi. Wordpad didn't even come up in those doc extentions. Is there a way to disable Wordpad?
     
  4. nkhoi

    nkhoi Moderator

    if you didn't find DOC extension , add it in, just click new button , type in DOC then associate it with word, no need to disable word pad.
     
    • doc.gif
      File size:
      30.4 KB
      Views:
      52
  5. jho

    jho

    Right click the file. Select "Open With...". Choose desired program. Check "Always use the selected program to open this type of file." Click OK.
     
  6. Got it. Thanks for the help guys.