Windows and Seconds

Discussion in 'Trading Software' started by Magna, Feb 25, 2003.

  1. Magna

    Magna Administrator

    Hope someone can help, because for the life of me I cannot get the "seconds" to display in the digital readout of the default clock sitting in my Sytem Tray (far right at the end of the taskbar). I'm running Win2000, I want a display like this:
    14:05:38 PM

    Here's what I've done: gone into Control Panel, Regional Options, clicked the Time tab, under time format I entered:
    HH:mm:ss tt

    The HH is for 24 hr time, the double mm/ss are for minutes and seconds (with leading zeros), the tt is for AM or PM (a single t will just get you A or P). Problem is, in the little "time sample" box above where I entered the code it shows perfectly, exactly what I want with "seconds", but when I close the box my System Tray time display shows:
    14:05 PM

    I'm not interested in 3rd party time displays, I'm interested in getting the one in Win2000 to work properly. Any solutions?
  2. Magna

    Magna Administrator

  3. Funster


  4. Magna

    Magna Administrator

    Thanks Funster.... that's a very cool little program that solves my "seconds" problem.
  5. It says in the instructions that t = am or pm. Select HH:mm:ss and you'll have no AM or PM. No need for external programs.
  6. Magna

    Magna Administrator

    If you leave off the t (or tt), then in the Time Sample window you will have the proper display with seconds, but when you close the Regional Options box in Win2000 the seconds will not display in the System Tray. They should, but they don't. I would prefer not to use an external program but I cannot get the seconds to display any other way.