Will a later version of TWS work with NT8 charting?

Discussion in 'Retail Brokers' started by graz, Feb 24, 2018.

  1. graz


    Right now I'm still using the Ninjatrader 8 supported version of TWS 960.2g. Am I missing anything by using such an old version of TWS? Even though Ninjatrader supports TWS 960.2g, do any of you use a newer TWS version without issues with NT8 charting? If so, which version do you use? Thanks.
  2. graz


    Is anyone using Ninjatrader charting with their TWS platform? If so, are you successfully using a newer version of TWS beyond the officially supported TWS 960.2g? Thx.