wierd navigation problem

Discussion in 'Feedback' started by JPB, Apr 12, 2002.

  1. trdrmac


    Tom, I tried Flash link and it did not help me.

    As for IE 6, I had that installed but my Symantec Products were not compatible, (another thanks Bill) so I had to switch back. So before you upgrade, you may want to check your other vendors.
    #21     Apr 29, 2002
  2. tom_p


    Thanks tuna and trdrmac. I'll try installing IE 6 at the end of the day.
    #22     Apr 29, 2002
  3. tuna


    Trdrmac i'm running a trial symantec and it loaded up no problems
    it was in and on when i loaded IE6 today(norton internet security 2002)firewall and antivirus
    IE version was 6.026 maybe they've patched that prob
    #23     Apr 29, 2002
  4. trdrmac


    I will check the Symantec website and see, it may go both ways since I am running an older Symantec set-up. But I either need to get this fixed or take a speed reading course cause I miss the trading forum.
    #24     Apr 29, 2002
  5. tom_p


    Working fine now with IE 6.
    #25     Apr 29, 2002
  6. trdrmac


    IE 6 fixed the problem for me as well. For those of you that are running Symantec Firewall, what worked for me was to download IE 6 from the Microsoft Website and then directly download the Service Pack update before I rebooted. When I booted back up I was able to hit the web with both fingers typing.

    But, if you do have problems, the easiest way to find help on the Symantec website is to hit the Contact Us section, which walks you through your product selection and in the Posted Question and Answer section there are several references to how to correct the Firewall rule problem which some users (me included) have experienced.

    And this is a funny aside with no other place for me to post. But I actually had Norton Firewall Block Access to it's own Live Update Site. The only way I could get the updates I needed was to shut off the firewall and preceed through the download process.

    #26     May 2, 2002