wandering mouse cursor

Discussion in 'Hardware' started by Wallace, Apr 30, 2010.

  1. in case you get this syndrome:
    ControlPanel/Hardware/DeviceManager/Mice...clk+/rtclkmouseProperties/AdvancedSettings then
    increase Input Buffer Length
    default ? was 100 , i increased it to 140, problem solved
    same for laptop ?
  2. I saw a similar article on the web. I don't have a "wandering mouse cursor" issue but my mouse cursor is too slow. I was hoping maybe I can improve the performance. But I can't find the "Advanced Settings" tab that you mentioned. Where does this tab show up?
  3. Settings
    Control Panel
    Mouse Properties