VISTA Web browser time out problem

Discussion in 'Trading Software' started by Tums, Sep 20, 2008.

  1. Tums


    Looks like a lot of VISTA machines are affected -- the web browser would time out and internet surfing would slow to a crawl.

    This problem is not linked to a specific browser... it affects IE, FireFox, Opera, as well as Chrome.

    This is not a problem of the internet, router, or network card. All of the above have proved to be ok.

    Internet-dependent Applications can run with no problem. e.g. TWS, TOS or email are not affected. This problem is strictly limited to browsers on VISTA.

    No cause or remedy has been found yet, and the problem is spreading.
  2. I have Vista. No problem here.
  3. Pekelo


    I also noticed the slowing down with Opera and couldn't figure out what was causing it...
    I think once I restarted it it went back to normal speed, but have to test it again...

    Edit: Just found this:


    "PC Magazine’s May 2008 issue held the key to our problems. Its Ask Neil column featured our problem, and the answer was simple: Disable Vista’s “Auto-Tuning” feature, which may not be (in our case it wasn’t) compatible with certain routers and networking devices. To turn it off:

    At the Start menu type command, but don’t immediately launch the command prompt. Instead, right-click it and choose Run As Administrator. Type this command:

    netsh interface tcp show global

    If the line Receive Window Auto-Tuning Level does not say “disabled,” enter this command:

    netsh interface tcp set global autotuning=restricted

    If this doesn’t help, do the whole process again, but this time substitute this command:

    netsh interface tcp set global autotuning=disabled

    Viola! You should be cruising now! (By the way, I had to go through the whole process, using the last command to get it going good.) If it works, you should notice the difference in browsing speeds immediately. If it doesn’t work for you, and you feel the need to put things back the way they were, you can type this command:

    netsh interface tcp set global autotuning=normal"