TWS reliable version for API

Discussion in 'Retail Brokers' started by TraDaToR, Dec 22, 2009.

  1. TraDaToR


    Hello TWS api traders.

    I'm on 899.7 and I don't like this version. I usually disconnect/ can't reconnect while my other platform is still connected.

    Can someone give me a reliable current version for API traders, and perhaps a link to download it if it's not on IB website.

    Thanks a lot.
  2. TraDaToR


  3. anyone? )
  4. Use the search - there was a survey done here not that long ago on the different versions.
  5. Bob111


    it does not indicate that there is a "problem" with API. could be a port or client id issue,if you are using multiple TWS instances and API based applications.
    but..anyway-i'm using good old 9.41 with standalone TWS 898-no issues
  6. rwk


    I'm using API 9.60, TWS 898.4, Java 1.6.0_17; WinXP Pro -- no issues.