TWS Help

Discussion in 'Trading Software' started by TGM, Feb 5, 2006.

  1. TGM


    I am having issues logging on to TWS.

    If anyone has experienced this before. Fill me in. Tech support at IB does not open for quite a while.

    The following is what happened:

    I went through and did the Ensign upgrade. And then I went and checked for the TWS upgrade and got a popup that my TWS was up to date. So I open up Ensign and get the following popup (refer to attachment). I have since unstalled and reinstalled Java and TWS. I am still getting the same popup when I open Ensign. Very odd. I don't think it has any thing to do with Ensign. I can open it fine and open workspaces etc... just fine. But when the autoconnect tries to connect to TWS I get the same popup. I cannot open TWS manually it just keeps trying to load ----and I cannot even open TWS Web version. I have no idea what is wrong. I have not ever had this problem or any other problem with TWS.

    I attached the popup and thought I would write you guys a note in case anyone else is having the same problems all of a sudden. Or maybe you have seen something like this before?? I will update you guys when I talk to TWS.

    (refer to TWS1)

    And since then I deleted java and TWS and then reinstalled Java and the LAST version of TWS ---and now I get the following popup (refer to TWS2)

    I cannot open the Web based TWS it just keeps trying to load and even though I know have the old version of TWS the check for upgrades keeps telling me I have the latest version ---even though I know damn well there is another newer version!!! Any advice or tips appreciated.

  2. TGM


    here is the popup I am now getting. I am going to try a manual upgrade from the Web and see what happens
  3. TGM


    I had reinstalled 854 and now when I try to do a manual upgrade ---It says 855 already installed??????

    Any Advice from and resident wizards would be appreciated.
  4. Try the browser based login. That should get you going. You can close the browser once TWS is started. It's effectively the same thing as the standalone.
  6. TGM


    IT is not TWS. I ran Evidence Elimantor to clean out the cobwebs and now TWS comes up just fine. THANK GAWD. I now use TWS as my main data feed ---and thought the trading gods were punishing me for leaving my higher end feeds in the dust!

    It appears to be something in the friggin Ensign Autoconnect. Tws is running fine ---I just have to log into Ensign manually. I get the same damn popup ever time I try to autoconnect in Ensign.

    I dont know what the deal is ---I am just happy to get this up and running. I alerted the Ensign programmer. It would be probably be alot easier if I knew what the hell I was doing! :)

    Thanks for all the comments
  7. CAzzaro


    That problem has to do with Ensign. However, Ensign corrected a problem of that type in their latest upgrade, so if you have downloaded that you should not be getting that popup. You should have an update dated 1/12/2006 or later.

    If there is a brand new download of TWS that you have downloaded, it may be that Ensign has not updated for that particular TWS version, and therefore you will have to start TWS by itself, and then open Ensign. Ensign will probably correct the problem Monday. Give them a call on Monday AM though if you have all the updates and you have a brand new TWS download. They may not be aware.

    I have not downloaded the latest TWS.

  8. I had this problem the last time I updated TWS. I don't use Ensign and got the same error.

    I fixed this by uninstalling JAVA and then deleting it completely from the harddrive. I then reinstalled the latest version of JAVA and everything was fine after that.

    I didn't read the whole thread, so give it a shot if you haven't done so. Uninstalling and reinstalling JAVA alone didn't do it for me either. You must delete the directory.
  9. lcw


    I had the same problem like you. Try reinstalled JAVA and IB TWS 856 does not help. Finally reinstalled Ensign version 02-02 and it is running fine. Now you can upgrade to Ensign version 02-03.

  10. CAzzaro


    I just upgraded to Ensign version 2-03, and I now have the same problem. I did not upgrade TWS.

    #10     Feb 5, 2006