Turn off IE "Security Info"

Discussion in 'Educational Resources' started by Dustin, Jun 5, 2002.

  1. Dustin


    While using the Briefing.com "In Play" page a message pops up in IE every time the page refreshes that says: This page contains secure and nonsecure items. How can I turn off this message?

    I tried putting the site in Security-->Trustes Sites but that didn't work.

  2. Baron

    Baron ET Founder

    Sounds like somehow you are going to the SSL encrypted version of the page. You just need to remove the "s" from the beginning part of the URL. So instead of https:// you should change it to http://