TradeStation question

Discussion in 'Trading Software' started by vladiator, May 30, 2003.

  1. Hey guys, I have a question. For some weird reason my TS charts in Genentech don't go back beyond a couple of days even though until about yesterday they did. I believe it says "there's no historic data for this symbol." What is the deal? Did they used to have it and lose it or what? I called client services at like 5:55pm (they are supposed to be open till 6) and, of course, after listening to that tranquilizing music until 6 the call "was ended." :(
    Any ideas/precedents/fixes?
  2. Ebo


    Tradestation does play great Vivaldi!
    I have fallen asleep in the middle of PERMAHOLD several times.
    I am still waiting for the long promised CANCEL/REPLACE function on futures execution.

    Customer Support..........Tradestation......
    What's that?
  3. Had a similar problem and had to clear my cache-if you know how to do it give it a try otherwise give the folks at TS a call.

    Clearing the cache fixed it for me.

  4. Nope. That didn't help. Besides, if it was cache, I'd have the same problem with other tickers and I don't. That's why it's so weird. Thanks though.
  5. TGregg


    Heh, I was just coming to the board to ask this very question. I've submitted this to
  6. TGregg


    Dumped my cache - problem solved :D. I also can get 1 minute DNA data, BTW.
  7. how can i dump my cache on XP pro?
  8. TGregg


    Here's what I did. First close TradeStation then go to C:\Program Files\TradeStation\Program\Cache and delete everything in that directory (actually I moved it to another directory just in case). Reboot and restart TS.
  9. Janette Perez

    Janette Perez TradeStation Technologies


    I am sorry for the delay in the response. Here are some steps to take to resolve the problem of bringing up charts and receiving the message, No Historical Data for selected data range.

    If deleting cache does not work there may be a problem with the date of the chart.

    In the chart that you are having a problem with, you will click on Format - Symbol.
    Click on the Settings tab.
    In the Last Date section make sure that it shows the current date.

    You may also want to check your computer date to make sure the current date shows also.

    This should correct the problem. Let me know how it goes.