Strange email from IB

Discussion in 'Retail Brokers' started by Babak, Jan 10, 2004.

  1. Babak

    Babak

    I just got a strange email from IB on Friday. It was empty as far as I could tell (the body contained no text, image, file or anything else) and was from "from@interactivebrokers.com" an address I've never received anything 'from' IB before!

    The subject heading was "subject".

    Anyone else receive this? whatup? :confused:
     
  2. gaj

    gaj

    post headers, please?

    (not an ib person...)
     
  3. DTK

    DTK

    All of mine are from help@... regardless of what the message concerns.
     
  4. I got one too. I deleted it.
     
  5. Babak

    Babak

    Header as follows (The XXX'ed out part is my email):

    MIME-Version: 1.0
    Received: from mx1.interactivebrokers.com ([206.106.137.9]) by mc5-f41.hotmail.com with Microsoft SMTPSVC(5.0.2195.6824); Fri, 9 Jan 2004 14:01:07 -0800
    Received: from gw1.interactivebrokers.com (firewall-user@gw1.interactivebrokers.com [206.106.137.5])by mx1.interactivebrokers.com (Switch-3.1.2/Switch-3.1.0) with ESMTP id i09M17PR021730for <XXXXXXXX@XXXXX.com>; Fri, 9 Jan 2004 17:01:07 -0500 (EST)
    Received: (from uucp@localhost)by gw1.interactivebrokers.com (8.11.6+Sun/8.11.6) id i09M16b17201for <XXXXXXXX@XXXXX.com>; Fri, 9 Jan 2004 17:01:06 -0500 (EST)
    Received: from nodnsquery(192.9.217.226) by gw1.interactivebrokers.com via csmap (V6.0)id srcAAAxhaaLH; Fri, 9 Jan 04 17:01:04 -0500
    Received: (from ibmail@localhost)by ibmkt1.ib (8.11.6+Sun/8.11.6) id i09M13R16428;Fri, 9 Jan 2004 17:01:03 -0500 (EST)
    X-Message-Info: JGTYoYF78jFB7Stufqp0pUHLOeZ0sPkC
    Message-Id: <200401092201.i09M13R16428@ibmkt1.ib>
    Return-Path: ibmail@interactivebrokers.com
    X-OriginalArrivalTime: 09 Jan 2004 22:01:07.0930 (UTC) FILETIME=[159E3BA0:01C3D6FC]
     

  6. This is absolutely hilarious. I e-mailed them two days ago and have not gotten a return e-mail yet, and your saying that you got one from them and it says nothing. Maybe it was the reply to my e-mail; with no information in it, it sounds exactly what they would send to me.
     
  7. bebe

    bebe

    I got a similar blank email too.
     
  8. same
     
  9. Babak

    Babak

    ok maybe its time to let this thread die as it seems others also got it as well. All I was trying to accomplish was to see if this was a one time fluke involving my account (in which case I would have been alarmed) or a system wide error. As it seems it was the latter, I think we should just let it go. Thanks everyone. :)
     
  10. :eek:
     
    #10     Jan 10, 2004