Realtick won't run on my computer

Discussion in 'Trading Software' started by bundlemaker, Jul 25, 2002.

  1. Just subscribed today. Running xphome (which has been working great in everyway) 950 athlon, ati radeon ve, two monitors, 384 meg. Qcharts ran fine. All other applications run fine. Realtick logs on but screwy things happen on the screen. Multiple copies of the same tool bar, frozen in place. Transparant windows. Some windows that should be there arn't. Only way to close program is through task manager. I spent almost 2 hours with support plus did multiple clean installs of the software. Any idea? Thanks for any help.
  2. Did support just give up?
  3. echo


    Are you using the latest Radeon drivers? If not, give them a try.

    For a quick thing, try turning down (or off) video hardware acceleration. I had funny things happen when I first used the Radeon VE, and that fixed it for me. I wasn't using RealTick at the time, so I don't know if it is related.
  4. monee


    I had very similar problems when I had a dial-up connection.

    Switched to a cable modem and no problems.

    Did you try a ping test to Townsend and make sure your times are not slow ?

    With the cable modem I get ping times of 30 ms vs 200 for the dial-up.
  5. Yes, they pretty much just gave up. I reinstalled the drivers from ATI's site and I'm on a cable modem and did a tracert with no problems. I don't know how to adjust the video acceleration, but would like to try. If you get a chance to post instructions I'd appreciate. One thing I notice after the clean install it seems to work okay the time. Then, with repeated close/open of program things deteriorate. It sure is acting like a video problem. Thanks for the comments and help.
  6. echo


    To turn down or off hardware video acceleration open the display properties, go to the "Settings" tab, hit the "Advanced" button, and then select the "Troubleshooting" tab. You should see a slider control that goes from None to Full.
  7. You forgot to say what OS you're running :)