Problem with TWS (connecting to server)

Discussion in 'Retail Brokers' started by hajimow, Aug 8, 2012.

  1. Does anyone else has the same problem? When I try to run TWS, it cannot connect to the server. I tried on tw different laptops. My internect connection is fine.
  2. Yes. In chat now, supposedly it's Comcast customers only.
  3. Yes I have Comcast. I noticed that I have no problem with logging with my Andriod phone.

    Keep us updated.
  4. flbum


    Same problem. I can log into my account with phone mobile trader. I can also log into my account management through the web browser. I just cant run TWS.
  5. just21


    have you disabled ssl?
  6. Settings haven't been changed. Gonna give them a chance to work it out since they've acknowledged it's a Comcast-related issue.
  7. flbum


    Not using SSL. Also tried downloading standalone TWS. Didn't expect it to make a difference... and it didn't.
  8. Iseems that the issue is solved.
  9. flbum


    Connection is working again!
  10. Still down here. I do use Comcast service. It's strange that my internet connectivity appears ok. I can use browser to access any web site, including IB's.
    #10     Aug 8, 2012