Problem Booting Up IB TWS 884.6

Discussion in 'Retail Brokers' started by OldTrader, May 26, 2008.

  1. I've got a problem booting up TWS 884.6 standalone, Java 1.5. (I've been running this build now for a couple of weeks).

    What happens is that I sign in, and hit the login button, respond to the challenge numbers with the secure device, hit OK. At that point the bluish looking box comes up that has the build info and java info on it. What happens is that this box freezes there. TWS doesn't open.

    When this initially happened I had both "store settings on server" and "SSL" checked on the initial sign in box. When I unchecked the "SSL" box, I was able to sign in. I have also been able to sign in using 882.xx, the prior build that was loaded on my machine.

    I removed TWS from my computer, then reloaded fresh. That didn't do anything for me.

    By the way, I have a new computer (Dell T-3400), 2G Ram, using XP Pro.

    I have not seen anyone else mentioning this problem, so I'm assuming it must be something unique to me.

    Any thoughts about how to remedy this from the experts? (I haven't called IB yet, so I don't know what they would have to say).

    OldTrader
     
  2. Did you save your old computer to use as a backup and test system? How does the same TWS and Java setup work on the old computer?
     
  3. I hadn't downloaded the same version on my oldest computer. So I did, and 884.6 loaded right up. This computer is an old Dell Dimension 8100 with 500 mb ram.

    OK, so what would that tell you? Any thoughts on correcting this problem?

    OldTrader
     
  4. Everyone always says "make sure you have the latest drivers especially graphics drivers" so a trip to the dell support page might be a good idea.

    If that doesn't work be very naughty and download java 1.6.0_06 and see if it runs with that one. Its nice and new and shiny so it should suit the machine better.
     
  5. Not everything that is shiny and new works perfectly...or at all. Using that ##### (insert what ever bad word you want : it will fit) of java 1.6, I had to click several times on the transmit button, each time I wanted to enter and order.
    Let other people be their guinea pig
     
  6. Your problem with java is not necessarily evidence that anyone else will have similar problems. As oldtrader knows from other tws threads there are a lot of people using 1.6.0_02 on who are very happy with the outcome.
     
  7. kiwi:

    I had to download new drivers for my video cards (I have 2 nVidia 290s), so that shouldn't be the problem.

    Kiwi, if I recall, there was a way to have both java 1.5 and 1.6 loaded, and direct TWS to use 1.6. Would you do that? Or would you delete 1.5? If you would have both loaded, how do you direct TWS to use 1.6?

    Thanks.

    OldTrader
     
  8. What operating system are you using? Did you delete your prior java version when you installed this?

    OldTrader
     
  9. I installed the beta version on both an XP and a Vista PC. No I didn't delete the prior Java versions. They remain. So if you have no success with the beta, you can delete it and go back to the current version.
     
    #10     May 27, 2008