Possible Vista Problem??

Discussion in 'Trading Software' started by kidPWRtrader, Jan 30, 2008.

  1. I could not think of a better place to post this so I figured I'd try here and maybe someone with some computer skills could solve the problem.

    I recently bought a new computer. Athlon dual core processor with vista. I have 2 nvidia quadro nvs 280 cards.

    Every now and then (to my observation when ram usage gets heavy) all the apps I have open will do very strange stuff.

    They will dissapear from the screen, once I highlight over them they will sometimes reappear or some buttons will reappear. In addition, my start menu goes to the top of my screen even though I can still click on the bottom to bring it up. Nothing is visible until I click on it or highlight it.

    I tried closing all programsopen and then I tried clearing ram and that didn't do anything.

    If I logoff, I can log back in and everything will be back to normal.

    If anyone has any ideas please let me know because I'm stumped and I've delt with windows help people before and don't want to do it again.

    Thanks guys.
  2. I'm having the exact same problem. Strangest thing I ever saw. Seems to happen about the same time every day 1:50pm if I log on to IB and quotracker around 9:00 am. I definitely think it has something to do with the way vista manages memory. Are you also running IB? Never had anything like that with XP. My solution has been to restart the PC during the quietest time of the day around 1:00 pm and then I have no problems. Not the optimum solution but thats what happens when we sign upto be microsoft beta testers. :(
  3. Thanks for the link. I'll see if it works tommorrow.
  4. jdkgroup


    i have same prob.......only after trading all all day....also when i click on some windows...they go into a psyco flashing strobe......thank you for the link, Kid, I will try