Possible issue with AMD processors.

Discussion in 'Hardware' started by oraclewizard77, Mar 23, 2012.

  1. oraclewizard77

    oraclewizard77 Moderator

    My main laptop is down, and I ordered a replacement. To be able to trade I am using a cheap Vostro 3555 from Dell. The problem with the Vostro 3555 is that it had only 2 GB with 1.48 usable, so it was slow. I upgraded to 4 GB of RAM, and it now shows 4 GB (1.48 usable). The usable memory did not increase.

    This is not a problem on my other studio laptop I had from Dell with Intel processors and 4 GB of memory.

    I already upgraded the BIOS and chipset drivers for the Vostro. I also upgraded the virtual memory by manually adjusting it, and the computer is now faster but still shows 1.48 usable.
     
  2. upgrade your o/s to 64 bit.
     
  3. oraclewizard77

    oraclewizard77 Moderator

    The OS is 64 bit, the Vostro 3555 is this year's model. It's just a cheaper laptop.

     
  4. Windows 7?

    Did the memory allocation expand in the Resource Display bar for the memory? Maybe Windows allocated more to be used as cache/standby and left a smaller amount unallocated when trying to be efficient with using the new memory.
     
  5. oraclewizard77

    oraclewizard77 Moderator

    I was able to solve the problem. As noted I previously upgraded the BIOS. I then tested memory with Ultimate Boot Disk. While memory passed I noted a strange thing, it showed only 1512 GB of memory while running the tests.

    I shut down the computer. I took out both memory chips. I then put 1 in 1 slot, and rebooted the computer. The computer worked.

    I shut down again, and took that memory chip out. I then put the other memory chip in a different slot, and rebooted the computer. The computer worked.

    I then put the 1st memory chip back into its slot, and rebooted the computer. Now I can see 3.48 GB usable out of 4 GB. Much better.
     
  6. Are you sure about that? Did you order it with W7 64-bit or 32-bit?
     
  7. oraclewizard77

    oraclewizard77 Moderator

    Yes, 64, but it came with an older bios.