Popular Linksys Router Vulnerable to Attack

Discussion in 'Hardware' started by dojibear, Nov 4, 2002.

  1. Whamo


    Thanks for the link, VERY helpful! This should also be a reminder for everyone to make sure their remote management is disabled on their routers.

  2. all u need to do is upgrade the firmware
  3. Whamo


    Understand GG, but networking 101 dictates that you disable services that you aren't using, especially a remote mgmt service.

  4. it's ok..i wasn't necessarily speaking to you. i was just letting others know there's an easy fix. i don't really disagree with ya..
  5. I have this router and need suggestion on how to disable the feature. Any suggestions?
  6. Log into the router with your browser. Click on the "Advanced" tab. The remote management feature option is near the bottom of the screen.

  7. From your browser, type
    Unless you've already changed it, a password of admin should gain access to the Setup page.
    Select the Advanced tab.
    Click on Disable for Remote Management, then click Apply.

    You're welcome.
  8. Whamo


    This should be done after trading hours:

    Log into your router, click on the Advanced section (far right option at the top). At the bottom of that first page which should be the Filters page, you will see a selection for Remote Management, disable that. As a matter of fact I would recommend disabling everything in that section you don't use except Block WAN Request, this should be enabled for further security. Make sure you test ALL your trading applications to make sure they work properly after you make the changes. Also don't forget to change your login and password from the default settings.


    Edit: Oops - little late on the posting...
  9. monee


    Thanks mr. Sub

    just checked and it was already disabled.
    #10     Nov 4, 2002