Please turn on the servers Automatic time synchronize function

Discussion in 'Feedback' started by EON Kid, Jan 19, 2010.

  1. Journal times are 4 minutes out. Please turn on the servers Automatic time synchronize function.

    Thank you for your consideration.


    you can alter the default 7 day update
    to 24 hours via the Registry:

    Navigate to the following in the Registry:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\W32Time\TimeProviders\NtpClient]

    in the right hand pane double click on 'SpecialPollInterval' and change the
    Decimal value to 86400. That is in seconds for 24 hours. You will need to
    reboot your system for the change to take effect.

    backup the Registry first
     
  2. Baron

    Baron ET Founder

    It's fixed now.
     
  3. Hi

    can you synchronize the server time again for the CL redux journal

    Thanks
     
  4. Baron

    Baron ET Founder

    Done.
     
  5. Hi

    can you synchronize the server time again for the CL redux journal

    Thanks
     
  6. Baron

    Baron ET Founder

    Ok, it's all synced up now.
     
  7. Hi Baron

    Would you be so kind to synchronize the server time again for the CL redux journal

    Thanks
     
  8. Baron

    Baron ET Founder

    Done. Thanks for the feedback.
     
  9. Hi Baron

    Can I bother you again to synchronize the server time for the CL redux journal

    Thanks
     
  10. Baron

    Baron ET Founder

    No problem. It's done.
     
    #10     Jul 28, 2010