Order disappeared from TWS...Again

Discussion in 'Retail Brokers' started by bundlemaker, Jul 19, 2002.

  1. Second time this happened in a week. I have a pending stop/limit order that hits the stop price. The order line drops off my main page, and the order also drops off the pending page. But, no execution. This is scary and frustrating. Called IB both times and they have no response.

    One more thing. Both of these instances I had orders that had been modified. Is something getting screwed up when I modify? In the past when I transmitted a modified order the status color would hang on light blue, but both these times it went blue immediately, or rather, never really changed that I noticed. Am I modifying the order line wrong?

    Any comments from users that have experienced this much appreciated.
  2. Bart


    I had a similar experience : an order suddenly appeared on my screen to sell 79 nq contracts. A bit scary since i usualy trade 1 contract. Maybe this order came from someone else's computer?
  3. this happens to me too.if i have orders entered to nyse and lose connection or restart ib the orders are gone from the order page.they show up in my pending page but not on the page i entered them on.
  4. This isn't what's happening to me. Orders aren't just "showing up". They are dissappearing off the screen. And my connection is fine and the software is running and stable. The stop price hits, and no execution, but the order dissappears like it did execute.
  5. Spark


    IB had connection problem with Globex around 0:15 ET. I could not execute at the price I wanted. Thanks God, later i sold it barely at breakeven. Now it is trading at 844.....

    I guess today's market action got most investor's nerve....
  6. white17


    Not that there is any relationship, but FWIW, as soon as I logged into the demo on 7/20 my entire system crashed. Had to reinstall OS and barely back in business.
  7. Yes you had a whole thread on this matter. Did you try downgrading to Java 1.3.1? Did that help?

    I know you won't believe this but I have Win XP, IE6 running Sun Java 1.3.1 on an Althlon XP 2000. Nothing exotic. No super geek tweaks. A basic out of the box system. I was able to get the demo to run the first time I tried it with no fussing or unusual procedures.

    Did IB tech support get back to you? Have you tried the demo again?
  8. white17


    Puffygums: IB tech said to download the stand alone version. I did that and it worked ok the first couple times until the last time. Am currently downloadingthe plug in so I can start from scratch.
  9. At least you know is does run on your system. I know this seems like a non-answer but maybe you have some damaged files. Have you recently scanned for a virus? The re-install seem like the best option. The TWS system has never caused damage to my system and I don't know how it could, being a Java program. Sometimes applications and systems with damaged files act the way you described. Initially they are OK, but it gets worse and worse as you try to use it.
  10. white17


    Puffygums. Yes I had Norton Corporate edition running at the time of the event and had been scanning three times a day in addition. I had to Format C and reinstall OS so its been a hectic 36 hours. Am about to download the TWS again.
    #10     Jul 22, 2002