Discussion in 'Options' started by Grinder, Apr 30, 2010.

  1. Grinder



    Anyone using Optionsoracle having some problems with prices? I can refresh quotes but my loaded positions remain the same and vols on some options come up as N/A. This has never happened before, have tried contacting them but have'nt had any reply as yet.

    Any assistance would be greatly appreciated

  2. drcha


    Yes, I have had this problem before. Their solution is to re-download options oracle, which just takes a minute, and works well. It does not goof up any of your archived files of your positions.
  3. Grinder


    Yeah have tried doing that and usually works but this time it won't, loaded the latest version with new psotions but still doing the same thing. Have reported the fault so hopefully it gets sorted.

    Thanks for the reply
  4. Grinder


    There is still no improvement with optionsoracle. If anyone using it is able to get current prices for the indexes would greatly appreciate some assistance. Have made contact with the administrator but have'nt yet heard anything.

    Is there anything simmilar to optionsoracle that traders are using?
  5. drcha


    Grinder, if you want to, try contacting them one more time. I have usually found them pretty responsive.
  6. Grinder


    Have tried making contact through the open forum and will continue to do so via email, thanks for the support. Starting to think it might be something from my end if others are'nt experiencing any problems.