NVIDIA GeForce 8500 GT graphics with 256MB video memory

Discussion in 'Hardware' started by xyannix, Nov 27, 2007.

  1. xyannix



    I bought a Gateway 6600 with a NVIDIA GeForce 8500 GT graphics with 256MB video memory.

    I have two monitors hooked up to it.

    Every few hours when I have IB TWS & Quotetraker running the screens start freaking out.

    It starts flashing and I can kinda of see what is on the screen enough to close the programs.

    The only way to get the screen to go back to normal is to log off or restart.

    Is this a problem with IB, Vista, the graphics card.

    I usually have 12 charts open at a time.

    The event log doesnt show anything and my nvidia drivers are up to date.


    Thank you :)
  2. Hard to diagnose. It could be one of several things. The first thing I would want to know is if the problem is consistent. If so, does it happen while doing the same task and after a fairly consistent time after starting the system? If so, your system is running too hot. If not, then the card may not be seated properly. I had this issue once with a bad DVI cable. Kept making the screen turn green and fuzzy even though the connectors were fastened properly.

    Just some ideas to trouble shoot.
  3. Must be running Vista...

    Had the same problem, usually happens twice a day.

    I E-mailed Jerry at QT, he sent me a Microsoft patch which addresses this issue. he also recommended that I run current versions of QT, IB TWS and Java....

    2nd day since installed patch, kept QT and TWS running 100% (except for IB's auto shut down at night) has not froze yet...

    E-mail Jerry and I am sure he will reply quickly... great guy and organization...

    Hope it helps, good luck....

    to follow is my e-mail and his response for reference


    Please make sure that you apply the following patch:


    Also, please update QT to 3.8.7 (OPTIONS/WebUpdate menu in QT) and update Java and TWS to latest versions.

    As for Norton, there have been lots of issues with that one. Do not know of a specific one with TWS. Please give link to the ET thread discussing it

    Sent: Monday, November 26, 2007 10:14 AM
    To: support@quotetracker.com
    Subject: QT-IB TWS- Vista - Freeze

    Good Morning,

    I read on an ET forum that there may exist a known conflict with IB and QT or Norton 360 internet security when running Vista regarding freezing.

    I continually experience a freeze requiring a re-start which can only be accomplished via control alt delete/task manager/restart-shutdown.

    I only experience this problem when I am running QT and TWS simultaneously… sometimes with outlook or IE7 running….

    Computer does not freeze when running trade station

    I attempted to isolate IE7 and Outlook, however, experience freezes when these programs are not running as well.

    I do have Norton 360 running in the background and will attempt to run with Norton disabled. Prefer to keep my anti-virus running if possible.

    My workspace consists of 2 ea. Charts for VWO and ES, 1 ea. Charts for NQ, YM and ER2 with QT time and sales windows for each. TWS QT portfolio window.

    System configuration:
    Dell XPS 710
    Vista premium home
    Core2duo 6600 @2.4GHz
    2045 MB RAM
    32 bit

    Video cards
    Dual NVIDIA GeForce 8600 GTS
    2 ea. Dell 30” monitors
    2 ea. Dell 20” monitors

    Jave Version 1.6.0_03

    TWS build 878.5 oct 24 07

    From QT help menu/about quotetracker
    Program Version: 3.8.6a
    Windows: Vista 5.01 Build 2600 Service Pack 2
    CPU Type: Pentium
    CPU Level: 3 Model 2 Stepping 1
    Speed (approx): 2389.0 MHz
    # of CPUs: 2
  4. xyannix


    Thank you,

    I will try this one.

    From the microsoft article it seems exactly the problem I am having.