"no dm" in esignal

Discussion in 'Trading Software' started by Funster, Mar 3, 2003.

  1. Funster


    Anyone else have this problem (and hopefully resolved it :) ) today:

    Datamanager comes up OK and so does Esignal, with historic charts and everything. However no real time data is getting received and you get "NO DM" in the bottom right hand status corner.

    I have been around the houses with esignal support today and it has got them baffled. Especially as esignal works on my laptop thru the same connection but not on my main trading PC with the necessary 4 screens. Both are windows 2000.

    I have already tried the following (with all the necessary restarts):

    1. Complete uninstall and reinstall of esignal with none of my layouts present.

    2. Turning off Norton Internet Security, even booting without it.

    3. Turning off any Services that I could not understand what they did.

    4. Removing programs that start up with the computer.

    5. Last virus check was Sunday, so I dont think it is that.
  2. I had the exact same problem about 6 months ago as when I saved a layout the DM would disconnect and never stream again. I think it has to do with their delicate DLL or has binding issues ,I don't know but neither did tech support. I built another system and a fresh copy of Win2000 but haven't had that problem again....yet.I don't save layouts anymore because of this.
  3. JayF_eSignal

    JayF_eSignal eSignal

    Hello Funster,

    We have had a few reports that just turning off Norton is not enough to solve this. I would suggest uninstalling Norton all together. After that is completed, uninstall and reinstall eSignal once more, and check to see if the application connects properly to the Data Manager. If it does, try reinstalling Norton to verify that that was the cause of the hang-up.

    If that still doesn't solve the issue, please let me know.

    Jay F.
    eSignal Community Support
  4. That may have been my problem too as I didn't reinstall Norton and haven't had any more problems
  5. Funster



    no didnt work.

    still No DM.

    Restarted after every procedure and now have a machine without anything norton and a non-working esignal. great!

    I even performed a "registry clean" to get rid of any reference to any Esignal or norton program b4 reinstalling.

    What do I do now?

  6. JayF_eSignal

    JayF_eSignal eSignal


    The uninstall process removes nearly all program files, however a few configuration files could remain. After closing and uninstalling eSignal, go to Start - Search -> For Files or Folders, and search for and delete the following two files.


    After those are deleted, reinstall the program and you should be able to connect properly. Please let me know if that does the trick. Feel free to PM or email me if you would like to take this offline.

    Jay F.
    eSignal Community Support
  7. Funster


    Thanks Jay,

    But you are an hour too late.

    Just cancelled my service with you guys in search of something that works a bit better.

    Hate missing the NY open - 2 days in a row as well !
  8. I can't get the damn text manager to load today. this also happens alot.

    at the bottom of the thing it says "Trying NS..." and "Wait..." in yellow. piece of shit has been doing that ALL morning...

    this is the worst part of trading...having to deal with crap software that doesn't work. CONSTANTLY. i could just be an IT guy and get paid to deal with other people's crap instead of sitting here like a jackass...
  9. I always hear about problems, but I don't have ANY, hardly ever. I run MetaStock Pro with eSignal data feed off of Metastock Archived file data... not "Data on Demand". Never have my CPU maxed out, never have my... well, really nothing. Been working smooth as a gravy sandwich (with very few interruptions) for years. FWIW.
    #10     Mar 7, 2003