New video card question -- what could be wrong???

Discussion in 'Hardware' started by demonet, Nov 26, 2003.

  1. demonet


    I finally added another LCD monitor to my PC (with 768MB RAM)which brings me up to a grand total of two monitors! I now have two Gateway FPD1730 LCD analog monitors and I f*ckin' love them....and I do agree with everyone who has said it are right, I do not think I could ever go back to just one again.... is my dilemma.....back when I was using only one monitor, other than the obvious screen space limitations, everything was perfect and crystal clear on my monitor's display at my preferred resolution of 1280 x 960 and 32 bit color.

    So, knowing that my preferred resolution was somewhat high, I went out and bought the GeForce 5200 AGP card (128MB DDR). I installed it and hooked up the monitors and installed the drivers correctly (I think). Everything works like a charm except the following (see below). Any help in solving these problem would be greatly appreciated!!

    1. For whatever reason whenever I go into the device manager, the "monitors" line, when expanded, shows FOUR (4) monitors (usually 2 "Gateway FPD1730s" and 2 "Default monitors"). I have tried uninstallining all of them, rebooting, but they still come back up! All four of them! What is up with that???

    2. Now that I have two monitors, I have set them both at 1280 x 960 with 32 bit color (my preferred resolution with only one LCD). is the problem....for some strange reason, all of the text on the either monitor--whether it is my windows desktop, the text in an application, or even the words that I am typing to you right now-- are just slightly "garbled". In other words, at 10 or 12 font size I can read them just fine, but they almost seem to have the faintest "ghost" outline to them. To reduce any stress on the system, I have turned off the antialiasing and anisotropic settings in the nVIDIA settings control panel, but this doesn't do anything; same problem remains: my text is still just a wee bit fuzzier then when I was using my OEM bundled video card with one LCD monitor. The reason I would like to fix this is because it gets frustrating during the day when I am looking at my quote board text and the I have to stare intently to make sure what I think is a number "3" (in 6 or 7 font size) is not actually an "8"!!

    Also, since there is no manual, do I need to worry about any other pertinent settings that might be causing these problems?

    I am very surpised to see these flaws on my monitors given that this card has 128MB and is pretty fast and acceptable to many "demi-core" gamers.

    So what's the deal, I ask????

    Someone please shed some light on this!

    Thanks for everyone's patience....

    BTW: I looked around the web for answers first, then I thought I would check in at the fountain of knowledge which lurks sorry guys....lucky you!!!
  2. Are you sure you set them to 1280x960 resolution? That isn't the native resolution as far as I know. I believe 1280x1024 is native for that monitor. For the best image on an LCD, be sure to use its native resolution.
  3. gnome


    Phoenix is correct. You're likely to find only one resolution to be sharp and clear... its native. No choice.

    Did you uninstall the OEM video driver before you installed the new one? (I once had to reinstall my OS because my old video driver would not completely uninstall... bummer.)
  4. demonet

    demonet mean I can't just install a new driver and the old one won't just "go away"?

    ooops, I guess I didn't do that. Can you tell me what I need to do? Where in the device manager is the old video driver? Attached is a pic of my device manager tree.

  5. cool.
  6. demonet

    demonet were right, I guess my preferred resolution had always been 1280 x mistake. Thanks phoenix and gnome! I fired up esig and everything looked as I had remembered it....(wave of relief).

    Now...two things left....(i) do I have to uninstall an old video driver?, and (ii) why the hell do I have four monitors showing in my device manager (see pic in previous post).

    Thanks alot for the uncommon insight...
  7. Do not believe all of the hype about running "native" resolutions on LCD's. If it takes setting your resolution one "notch" below the native setting to lessen your eyestrain, do it.

    Also, you will most likely improve your viewing and the opportunity to see CLEAR, CRISP TEXT by first enabling the CLEAR TYPE feature in Windows.

    Or go to:

    Display Properties by doing a right click on your desktop.
    Then under the Appearance tab, click on Effects and you will find the CLEAR TYPE function.