New IB TWS issues

Discussion in 'Retail Brokers' started by risktaker, Mar 21, 2005.

  1. I'm on build 842 and 843.7 using win2k on 1 machine and winxp on the other. I now have the right java on both machines. I have 2 small issues that are bugging me.

    1. Most of the time on the windows taskbar, another icon pops up next to the TWS icon. It says "New Login" and with the java cup symbol. It stays until I close the program down. How do I get rid of that sucker?

    2. Is there a keyboard macro/hotkey for cancelling an order? It had one before but now it seems to be deleting entire rows as well. So if not careful, symbols can be deleted from a page instead of orders!

    Any help appreciated!
  2. Glad it's not just me who finds the 'New Login' icon irritating. :)
  3. It's not just an icon, there's a little pop-up that constantly tells you TWS is trying to log-in, even though you're already in.
  4. Anybody using the "cancel order" hotkey? Does it delete a row if not on the same line as an order?
  5. Htrader

    Htrader Guest

    Yeah, unfortunately its been doing this for quite a few months now. Don't think its an issue with the new tws.
  6. So, it seems they no longer want to support hotkeys? Or at least not the order cancel functions?

  7. I was confused by this at first, but now I kind of like being able to delete a symbol with the hotkey. It still cancels the order the same as before, you just have to be on the correct line.

    The icon bugs me too. It doesn't seem to be there every time.
  8. Well, you'd think they would come up with a hotkey to *delete* a symbol and another to *cancel* an order. Somehow, I suspect they're trying to do away with something without telling us!

  9. alanm


    Yes, if you are on a market data line, pressing the Cancel key deletes the market data line as long as there are no orders. I don't like this either. There is a key to delete a market data line ("Cut tickers from page").
  10. jsmith


    Didn't want to create a new thread but I had a quick question...

    I upgraded my TWS 847.8 last night because I wanted to see these new charts.
    Today, my Hotkey (F2) for Transmit doesn't work. I tried recording it again but it still doesn't work. My other hotkeys for cancel, increase and decrease work fine.

    Any ideas of what to try?
    #10     Jun 28, 2005