Discussion in 'Hardware' started by OffTilt, Apr 12, 2008.

  1. OffTilt

    OffTilt Guest

    i just hooked up my new computer my network and my network card cant will try to connect for a second and then just go back to saying unplugged. The card is a realtek 8168 gigabit while the router is a lynksys wrt54g. I figured to router isn't capable of 1 gig so I turned the card down to 100mbps and still the same problem. So I tried 10mbps and that worked. I imagine I have to get a better router to get the 1 gig connection but how can I get the 100mbps to work?

    Also, it will not work if I turn the card on auto negotiation.

  2. kinar


    Sounds like one (or more) of the following:

    - Bad network cable (swap out with a different one that you know works for 100Mb)
    - Bad port on the router (switch to a port that you know is good)
    - Corrupted Network Card drivers (reinstall them if you feel comfortable, or if this is under warranty contact the manufacturer)
    - Bad Network Card in the computer (contact the manufacturer of your computer)