MSN Message Blocker???

Discussion in 'Trading Software' started by gnome, Dec 19, 2002.

  1. gnome


    I've got pop-up blocker, but I keep getting "Messenger Service" pop-ups... I presume that's MSN Messenger???

    Anybody know how to block those adds? TIA
  2. bobcathy1

    bobcathy1 Guest

    Thanks for the tip.....
    Those damn things always pop up in the middle of trade!
  3. taodr


    Are you using win xp ? Xp has a messenger service and until I disabled it, I had these messages.
  4. Bsulli


    No it's Message Services not Messenger Services. MS is run over Windows SMB protocol. Means either you don't have the built in firewall that XP has turned on(off by default) or you don't have any firewalling at all. run the shields up program.

    See here for the method:

  5. gnome


    Thanks. I turned it on for my XP machine. My other is Win2000 and doesn't have one built in. I've made a note of, but have also contacted Symantec as I already use their antivirus. :D
  6. Bsulli


    It's not a virus problem and Nortons(unless you're using their firewall product too) won't be able to do anything about it becasue it's a Windows OS issue with typically the RPC being the problem. Most of the time if you stop the RPC releated services then it will stop. Also this problem can happen with Windows 2k. Need to my sure the firewall is tight as a drum.

    my 2c worth

  7. gnome


    "... stop the RPC related services..." ???. I don't know what that is. Care to enlighten? Also, I thought of Norton for firewall just because of possible compatibility issues. TIA :D
  8. The link is very detailed. It says that to block RPC based popups, configure your firewall to block inbound udp packets at port 135. Netbios based scans can be stopped by blocking udp/137 and tcp/139 inbound.

    Most of you using NAT probably have all inbound messages blocked by default anyway.

    The site says to stop popups, place the Messenger service on manual or disable. I also placed the Alerter service on manual because it seemed to do the same thing. Of course using this method you won't get those admin alerts at all which could be a problem if you are on a LAN group that uses those messages. If you are in a LAN group, then you are probably behind a corporate firewall which already stops those popups.

    Try this link for a general explanation:,24330,3374542,00.html
    #10     Dec 20, 2002