Loading IB's home page.... strange page??

Discussion in 'Interactive Brokers' started by thereuare, Jul 1, 2002.

  1. Going to IB's webpage after converting to a universal account, and i first got a strange, unprofessional looking page with no graphics, just text saying "Interactive Brokers $1.00 trade per 100 shares, please make sure cookies and java script are enabled, and if you are using wireless click here.

    I didn't proceed and even rebooted my machine, out of fear that i somehow acquired some virus/keystroke tracking software that was going to steal my password when i typed it in.

    Has anybody seen this screen before OR heard anything like this?

    Is it normal? I've run a virus scan and didn't find anything.

  2. I've been getting the same exact thing since sometime last week. Changed IE settings around, still can't find what the problem is...
  3. IB's home page works just fine for me. No changes that I've detected.

    One note though. I know that KDE's web browser doesn't render IB's home page correctly, so maybe they rely on a Java script feature/side-effect that's MS specific.
  4. shyhh


    i had my lastest antivirus program up running when i saw it this morning. Everything seems ok. Shouldn't be a problem :D
  5. ctrader


    that you have accessed their wap homepage (for wireless devices) instead of their html homepage.

    Their site is supposed to detect whether you have an html browser or wap browser, and forward you to the correct home page.
  6. interesting...IB has a separate page for waps....anyone know how to tell it you're not a wap?
  7. alanm


    I, too, have been getting problems like those described while loading their main page for about a week or so.

    IB: Time to check those web server error logs, guys. Looks like the problem is for real.
  8. spectre


    goto tools in IE
    select internet options
    choose security tab
    choose "custom level" button
    scroll down to scripting
    make sure the 3 options are "enabled"

    hope this helps
  9. I checked my settings in IE, and they match what you said above, but still no luck with the IB page...any other ideas?

  10. def

    def Sponsor

    I was told by that you need to enable scripting as well. Perhaps you can try "medium level" for security to see if that solves the problem. If not, try a post on the IB web site under technical assistance. I'm about to log out. If they can't solve the problem, send me a PM and I'll look into it further.
    #10     Jul 2, 2002