Laser API

Discussion in 'Automated Trading' started by Green_Ring, Feb 16, 2010.

  1. Since genesis doesn't support their API, I have to rely on this board.

    For the new builds of the C++ API, I'm getting some random errors. Do I need VS 2005 or VS 2008

  2. 2005 sp1

    if you have other problems you should be able to use tradelink genesis connector which also includes source code as reference.