Just got my first LCD

Discussion in 'Hardware' started by Toonces, Jan 22, 2004.

  1. Toonces


    It actually seems kind of blurry compared to my CRTs. My new lcd is a Samsung 193V, and I have it next to my crappy old NEC Multisync 6FGP (from the mid 90s?). I have them both set at 1024X768, and when I move something from the crt to the lcd monitor, the text doesn't seem quite as crisp. I also adjusted the lcd to 1280X1024, which the manual suggests, and it's still kind of blurry. (But I do get a lot more space)

    I know that for 19" lcds, most of them are about .29 dot pitch. Is that the reason? I'm not sure what the dot pitch is on my crt, but I wonder if it's lower than .29.

    I did install the correct driver. What's the deal? Aren't lcds supposed to look a lot crisper than crts?
  2. BKuerbs


    Your TFT panel does have a native resolution: Look it up in the manual and set your card to use this resolution. Every other resolution will have to be interpolated by the monitor and usually results in a less optimal picture.

    You did not write whether your graphic cards offers a DVI port? Or do you use an analog port for your TFT monitor? In case of an DVI port the monitor will auto-calibrate, in case of an analog port you will have to do it yourself. Your manufacturer should deliver such a calibration program along with the monitor, if not, it should be offered on its website.

    Install this program and follow the instructions. I had a TFT on a VGA port too and calibration makes a lot of a difference.


    Bernd Kuerbs
  3. Your video card influences the display also. I've noticed some of mine are better than others when hooked to the same monitor.
  4. tcosync


    If you are using WinXP, I suggest you enable ClearType font if you haven't already done so.
  5. Definetly try CLEAR TYPE.

    I suffered from the same disappointment when I first purchased a 17" NEC-1760NX LVD

    Do a Right Click anywhere on your desktop, then a left click on Properties . . . Click on the Appearance Tab at the top, then go down to the lower right corner and click on "Effects".... The second scroll menu should be enabled to CLEAR TYPE

    I have also turned my LCD "down" a notch or two from the NATIVE resolution, and this seems to be the REAL cure for me. Obtaining a DVI cable also will help a little bit as well.

    Good Luck

  6. balda


    193V doesn't have a DVI input it is analog only
  7. As I've stated on ET before, I'm no techie, but I got 2 Viewsonic VG171b flat panels in mid-2002 with DVI inputs and these things are sharp and crisp -- still work great.

  8. Toonces


    Thanks for all the suggestions. Apparently there is something called 'auto adjustment' that optimizes the picture. That produced a much cleaner display. I don't have WinXP, so I couldn't enable the ClearType font. :(
  9. congradulations,

    is it obsolete yet?
  10. MRWSM


    I tried that Clear Type on my laptop and it looks terrible. Standard is best here.
    #10     Jan 22, 2004