Java Plugins.. How horrible they are..

Discussion in 'Hardware' started by Ripley, Mar 1, 2006.

  1. If you have one version in your comp.. then the req other version won't work and junk.. JRE v2.01

    Can we all work together to get rid of Java/Sun plugins forever.. Has to be some other better method outthere.
  2. I am speaking from a developer's perspective, but can't you solve the problem by going to and downloading the latest JRE? It is a simple process.

    Oh - also - which browser are you using? IE or FireFox?