java build to use with IB?

Discussion in 'Retail Brokers' started by battle river, Mar 7, 2008.

  1. hi.wondering which java build should i be using with IB's tws?

    i am using the latest 1.6.0_05 but was told this is causing my quote problems.

    does anyone have a link for previous versions?

    thanks very much
     
  2. Tums

    Tums

    when you upgrade Java, the old version is not deleted. You don't have to reinstall if you had the older version. You can modify the TWS short cut to point to the older Java.
     
  3. Are you sure that still works Tums ... I tried that with 1.5.14 and 1.6.03 and TWS kept saying it was running on 03 (check Help About on TWS to find out what Java it is using).

    Battleriver, I believe you are supposed to use 1.5.0_14 at present. I'm using 1.6.0_04 but I don't know if I'm getting any "bugs" because of it.

    IB ... Its time you got TWS running with the up to date Java versions ... this is unnecessary uncertainty for your users.
     
  4. thanx all for the replies. i'm pretty sure the problem isnt on my end but theirs. it's been an ongoing thing with certain symbols only that pops up every few weeks. i'll try again monday
     
  5. i'm also wondering why they don't tell us not to upgrade to 1.6 then if they want us to use 1.5.0_14? the link on the Ib website just sends me to the newest ver.
    strange.
     
  6. well, the problem isn't the java ver. i didnt think it was. the cs chat person just wanted to make me go away

    thanks for info though:)