J-Trader delay

Discussion in 'Trading Software' started by diego1, Apr 19, 2003.

  1. diego1

    diego1

    Guys,

    Currently i am using J-trader, but every time i press a button (e.g. the "trade" button, buy market order,...) i experience a delay (only a few seconds...).


    My computer is not old: P4 1.8Mhz Intel; DDR 256MB.
    Network: cable.


    Do you have the same experience as me???????

    Thx!!!
     
  2. tomf

    tomf

    are you using Sun's or Microsoft's Java VM?
     
  3. Are you using the new v2.8.3? I noticed that too and went back to the v2.8.0.7
     
  4. diego1

    diego1

    Tom, I am using Java Vm.


    But how can I know which version I use???



    Anybody else with the same problem???


    Greetzz
     
  5. My J-Trader machine doesn't even have Java VM on it, and the Microsoft VM is checked on "JIT compiler for VM enabled..."

    Trying to recall, I think they told me to uncheck Java VM (if I had it) to run J-Trader.
     
  6. diego1

    diego1

    To run J-trader you must uncheck Java (sun) or it doesn't run :))
     
  7. chasmann

    chasmann

    I also noticed the slightly slower response with the new version. Being as it is new perhaps they will be able to tune it up a bit to make it faster.
     
  8. m_c_a98

    m_c_a98

    1. I would use the standalone version, not browser.

    2. The delay is probably your clearing firms connection. For example, I noticed orders where quicker to becoming "working" when I used GNI (almost instantaneous) and slower when using RCG. Same J-trader; it's the FCM.