Interactive Brokers: Advisor Account can't place order, how to solve?

Discussion in 'Order Execution' started by ben.lai, Mar 27, 2018.

  1. ben.lai

    ben.lai

    I am using a "friends and family account" and set a default allocation group for two accounts

    After an order is executed and i tried to place another order,
    it pop up a message
    "Account F6XXXXXX doesn't have trading permission"

    I solved it by uninstall TWS, delete the C:Jts folder and then reinstall
    But whenever an order is executed, the problem occur again.

    Please help, Thanks!
     
  2. Jeez -- I would definitely call IB on that one -- and pronto!

    As far as quick things to check??
    Did you create/transmit the first order through the FA?
    (I would make sure that your account roller is set on the correct account.)
    Next, I don't know how you're forming your trades, but get into Edit/Global_Configuration, and check the various specs --
    Quote Monitor pages
    Order Format pages
    Order Preset pages
    and finally, the Adviser defaults, and make sure there is nothing off-kilter there.

    FWIW, mine has worked fine for a couple of years -- which also means I'm not of much help. :(

    Let us know what the issue was, and how you resolved it!
    BEST WISHES.:thumbsup::thumbsup:
     
    ben.lai likes this.
  3. MattZ

    MattZ Sponsor

    If you trade Futures we can do the back office allocation for you. All reflected within minutes on the portal.
     
    ben.lai likes this.
  4. Sounds like you had the wrong account selected
     
    ben.lai likes this.
  5. Are you sure you have trading permissions enabled for what you're buying in all subaccounts?
     
    ben.lai likes this.
  6. ben.lai

    ben.lai

    Haha....Thanks!!!
    I finally call IB (US), they taught me the setting of default allocation have to choose "Reserve Default"
     
    tommcginnis likes this.