Installer For Older TWS?

Discussion in 'Trading Software' started by TommyHawk, Jun 23, 2009.

  1. I'm getting a new computer and I don't think I
    can migrate TWS into the new from off the old.
    Build v. 884.9 is the only version I'm comfortable
    with. (Trust to work right!) - I believe it's the
    oldest one still supported. My new machine runs
    64 bit XP, my old one, 32 bit XP. (If that matters)
    Can someone give me any solid tech advice or
    alternatively send me the installer for this build?
    Thanks in advance.
    Any help is much appreciated!
  2. Bump
  3. Feezar25


    Im not sure IB still support the old V. of TWS. Im comfortable with the old one too last time and find it very hard to switch to the new one until IB send notification that it will seize the support.

    I've change and its not so bad..Im begining to feel comfortable with the new one