IBS TWS - Support for Older Versions

Discussion in 'Retail Brokers' started by JackR, Oct 29, 2009.

  1. JackR



    From the IB TWS Release Notes:

    Effective Friday October 30, 2009, we will no longer provide support for versions of TWS lower than build 893. We encourage customers who use the standalone version of TWS to upgrade to the latest production version, currently build 899.

  2. We did this one a month back. Hunt thru the broker threads but the conclusion was that the then latest version (898.4) + latest java (1.6.0_16) out performed the old 890.6 combination I was using.

    I've been running it without issue since then.

    The recommendation was that you download the latest version, wait a week to see if anyone was having show stopper issues with it (didn't happen) and then install it.
  3. JackR



    I'm not sure what "no longer provide support" means - IB's servers will not interface with earlier versions or IB's crack customer support staff will just tell you to get the latest version of TWS and to use the "so-called" browser version as well to ensure you always have the latest bugs.

    That extract came from the Release Notes of the just out TWS version 900 beta, a location that I'm sure is viewed by all loyal IB customers such as myself.

  4. pcvix