IB's Latest TWS is up

Discussion in 'Retail Brokers' started by Tech Analysis, Sep 16, 2005.

  1. Just upgraded from 831.9 to this new 851.7 and it imported the old workspace perfectly.

    Great job, folks.

    :)
     
  2. Bob111

    Bob111

    I having just opposite experience. Playing with it on my son’s computer yesterday, trying to set standalone version of TWS on Java 1.5. first-I did try to uninstall java 1.42. can’t do it. Got an error. When I search for this error on java site-got really nice answer-“the nature of this error is not known at this time.”
    Ok, fine-according to instructions from same site-did install MS uninstaller and finally been able to remove old java from computer. Uninstall old TWS also. Start just from scratch and did follow every word from IB website instructions. Install java 1.5 first, then-new 851 TWS. After start it up standalone-got same thing –it runs on Java 1.42. but it not end of the story-when I tried login after all into browser version of TWS - got bunch of java errors and finally give up on all this stuff.
    That’s my experience in details with new TWS and java.
     
  3. What's the difference between 851.7 and 851.6?
     
  4. you think that with all his money, peterfly could have make a better commercial for his company.
     
  5. Hi Bob.

    You might want to check the shortcut. For some unknown reason, the install program places an incorrect path to javaw.exe in the shortcut. In my case it's "C:\Program Files\Java\j2re1.4.2_06\bin\javaw.exe"

    I have never even installed that particular version on this machine. I just replaced the wrong path with the correct path to javaw.exe and everything runs fine.
     
  6. I believe .7 addresses the upgrade issues from 831 that were mentioned in another thread.
     
  7. alanm

    alanm

  8. def

    def Interactive Brokers

    to be specific, it addresses maintaining the page set up for those upgrading from much earlier builds.
     
  9. mss

    mss

    I use the "Order-->Update Limit Prices" feature of TWS quite often. I have tried it quite a few times on the latest release and the demo and it does not appear to work so I have gone back to the prior version where it works fine. IB Customer Service sent me a note suggesting the problem related to an outdated version of Java on my machine but I don't think that is the case. Since the older version is fine for me, I don't have an issue now but I am concerned about being forced to upgrade. Is anyone else having trouble with the "Order-->Update Limit Prices" feature or is it, in fact, just me?
     
    #10     Sep 16, 2005