IB Will Require Java 1.5

Discussion in 'Retail Brokers' started by JackR, Dec 4, 2007.

  1. JackR

    JackR

    From the IB web site TWS Beta Release Notes

    Upgrade Java to 5.0 by January 1, 2008

    Please note that effective January 1, 2008, TWS will only run on Java 5.0 or higher. If you have not upgraded yet, from now through the end of the year you will receive a message when you log in encouraging you to upgrade before this cutoff date. Also, if you are running a version of Java lower than 1.4, TWS will require you to update before you can log in.


    I'm sure they will fix the minimum requirements info to correct the 1.4 info currently there.

    Jack