IB TWS : I hate the new 883 version

Discussion in 'Trading Software' started by greenday90, Mar 31, 2008.

  1. I hate the new 883 version

    Super slow GUI interface !!!!

    What happen with IB ???
  2. For me only work the 882 version ( stand alone ) .

    I DON`T update TWS anymore !!!!
  3. Bob111


    i hate all of them, because they all released before they ever tested. we are IB's guinea pigs. it looks like they don't have QA dept at all... get use to it or leave. that's IB policy.
    i personally prefer last one from my "favored" forced update and i stick with it until next forced update.
  4. IB keeps changing its software, because it is defective. Due to the fact that idiots are working on IB software, the defects are not decreasing but increasing. I suggest you find a better broker. Most of the traders using IB have experienced losses caused by IB.
  5. Bob111


    :D :D :D :D :D :D :D
  6. Moreagr


    which is the best version that is the most recent?? and is stable?

    I have not updated in at least 8 months.

    does java 1.6 make a differance compared to 1.6??
  7. cstfx


    I'd say they are about they same.
  8. donnap


  9. LOL.

    More seriously. The standalone download 882.2 is good.

    I use it with version 1.6.0_04 because I was waiting for XPSP3 to be released before I install 05. Recommended java for TWS is still 1.5 though.

    Interestingly 883 wasn't slow with java 1.6 and this command line

    C:\Program Files\Java\jre1.6.0_04\bin\javaw.exe  
    -cp jts.jar;pluginsupport.jar;jcommon-1.0.0.jar;
    -Dsun.java2d.noddraw=false -server -Xss128k -Xms256m -Xmx256m 
    -XX:NewRatio=3 -XX:+ForceTimeHighResolution -XX:CompileThreshold=50 
    -XX:ThreadStackSize=192 -XX:+AggressiveOpts 
    -XX:+UseFastAccessorMethods -XX:+RelaxAccessControlCheck 
    -XX:MaxInlineSize=8192 -XX:-DontCompileHugeMethods 
    -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode 
    -XX:+ExplicitGCInvokesConcurrent -Xnoclassgc jclient/LoginFrame 
    C:\Jts', 'C:\JTS'
    If you use a setup like this though ... drop back to standard if you experience problems.
  10. Lucrum


    I'm also using this version and java 1.6.0_5. My only issue is the occasional OCO order not being sent to the exchange but that's been going on for some time and doesn't appear to be version related. I've just stopped using those orders.
    #10     Apr 1, 2008