IB TWS doesn't show bid/ask but price

Discussion in 'Retail Brokers' started by ADX_trader, Jan 19, 2004.

  1. IB TWS doesn't show the bid/ask of Bund/Bobl but the last prices are correct! Anyone get the same problem?
  2. BKuerbs


    Yep, same over here.

    Bernd Kuerbs
  3. BKuerbs


    I called IB, they say it is a problem of the Eurex, not feeding the data correctly.

    Maybe, CQG delivers and displays the data correctly.


    Bernd Kuerbs
  4. BKuerbs


    ..up and running.

    Bernd Kuerbs
  5. saxon


    Same problem in TWS here. But bid and ask is displayed in eSignal RT feed, so I doubt that it is a EUREX problem.
  6. What is this all about? A quick check here shows all recordtypes coming in as usual for DAX. Do you mean that the values you see for Bid and Ask records are erroneous, or are you not getting any of those?

  7. BKuerbs


    It is all about the Bund, not the DAX.

    The Bund starts trading at 8:00 CET (2:00 am EST) and for quite a while there where no bids/aks shown in the TWS. TWS works as usual now.


    Bernd Kuerbs
  8. It seems Eurex often has data problem!!!!!
  9. Bernd,

    Of course. My mistake. The name of the first poster being ADX, I immediately went to check my DAX data! I reacted too quickly. Of course he talked about the bund.


  10. Dr._Bob


    I have seen the same problem others have mentioned in the Bund this morning. My alternative feed (b.i.s.) had all the data. So, typical for IB, "It's the Eurex' fault" was just the first line of defense and obviously and as almost always bogus.

    I have also recognized that for the first time in months I have had pre-open indications in the Dax-Future this morning. So I wonder whether some changes in the IB feed have been implemented over the weekend, with the Bund being the first public beta-test of the new installation.
    #10     Jan 19, 2004