IB tws-can't login?

Discussion in 'Retail Brokers' started by battle river, Jul 18, 2006.

  1. hi. i can't login to the tws this morning. we ran a ping test(good) and a tracert test-{get time out errors}.
    my isp says everything is fine on their end.
    i can login to ib webtrader though just not the tws server.
    any suggestions?
    thanks very much
     
  2. piggie

    piggie

    I was able to log in on my first computer around 9:10am, the second one at 9:14am can't log in until 9:20am. -h
     
  3. mss

    mss

    I had the same trouble. I just kept trying and I finally got in at about 8:17 am Chicago time.
     
  4. Choad

    Choad

    Been working fine all morning for me.
     
  5. same here.
    I can login with the wireless i stole from next door
    still unable to login with my own ISP

    Can you guys update on the situation?
     
  6. nasdaq:where are you,in the US,Canada? i'm in alberta using shaw. everyhting has been great until this morning.all other internet functions work fine.

    my ping test isnt fine after all.none recieved. the log file shows its trying to connect to GW1. i guess thats the server.my original ping test was for gw3. what am i talking about? i have no idea.
    :D
     
  7. yup. Shaw in van.

    The tech guy at shaw said maybe is the router. I havent tried it yet since i dont want to screw up tradestation. Have u tried without the router?

    I guess is shaw's problem. I am planning on getting another connection but i dont have a phone line. I feel like i am really stuck
     
  8. when i look at my log i think the error is"creating socket failed"
    i will phone shaw but how do i explain this to them?
     
  9. i dont know man. I dont think the guy over the phone can do anything anyway when all the other function is operating normally.
     
  10. I am thinking what should do if this doesnt get fixed. Any backup plans?
     
    #10     Jul 18, 2006