IB TWS access

Discussion in 'Retail Brokers' started by armaniman, Feb 13, 2002.

  1. I opened an IB account this week, and after nearly 100 tries, I am still unable to access the trading screen for the account. I've talked with IB support nearly a dozen times ----- they have been very helpful, but are stumped as well. I feel the problem may lie somewhere in the Java applet that IB has altered from Sun's
    original code, and if anyone can help me resolve this issue I would be very grateful.

    Here are the specifications involved: Running Windows ME with US Robotics 10/100 Ethernet Card, Dual Monitor Card is Leadteck w NVDA processors, I've reloaded drivers for the Ethernet card and NVDA processor, also have tried running applet on Netscape 6,2 w Java 2, have downloaded and tried both Java 1.3.1_02 from IB and Java 1.3.1 from Sun ----- none of these options can pass the Java applet authentication window. At the authentication the mouse nearly always freezes instantly and completely, and the entire system must be rebooted.

    Again, I'm working with IB support to try and make progress, but we are both at a loss. Has anyone out there encountered a similar problem and ------ hopefully! ----- found a way to resolve it?
     
  2. 2-B

    2-B

    I've had this problem in the past and have also seen several other people with the same problem. In all cases it was the NIC card. I'm not familiar with USR's nic cards, but I would assume them to be similar to 3Com's NIC? Didn't these companies join together or something a while back? (not sure) Anyway, try and switch that USR NIC out with one from either 3COM or INTEL. I'm currently using the 3Com 905C and it works fine.

    Hope that helps,

    2-B
     
  3. You are using IE 5.5, right?
     
  4. fleance

    fleance

    why don't you try the standalone version? You can download it and install it as a regular windows application. This will eliminate any issues with your browser or java applets.

    Fleance
     
  5. I had similar trouble when I got a new computer. It turned out to be the NIC. I put in a 3com NIC, and it worked like a charm.
     
  6. Catoosa

    Catoosa

    I have been having problems one or two times a day with the stop of all data coming into TWS. All data to all of my other open trading platforms is still flowing. TWS does not disconnect. The screen just looks dead and I have to log off and log back on to restore data flow. By the time I figure out there is a problem, log off and get logged back on, a lot of good or bad things have happened to my account balance.

    Catoosa:confused:
     
  7. Thanks so much guys. It was the NIC, and now I'm up and running fine. Could have never figured it out without your help. Thanks again.