ib tws 912-913

Discussion in 'Retail Brokers' started by fhl, Dec 22, 2010.

  1. fhl


    I upgraded to previous (912) and it maxes out my cpu almost constantly. So I went ahead and downloaded 913 and it does the same thing.

    This sucks.
  2. suggest deleting tws and reinstall. you may have corruption.
  3. Go back to 906.9, if you can't get that version, I've been running 911.3 in a test environment that seems to be running ok so far.
  4. Bob111


    IB must be proud..looks like they changed their objectives recently..seems to me that now they having a goal to release new build every week..OP-check your PM
  5. havent seen a cpu problem ever with any of my tws installs. And I have two apps connected too it via activex and dde.

    running on Win 7 x64, so I will have to assume a local issue with the op.

    do what I said, before reverting to an ancient version.
  6. Bob111


    imo old TWS looks way better, more handy and better organized, than recent releases..those are just plain distraction pretty much everywhere..OP can do very simply thing even before fresh install-delete settings folder and try to login(of course settings folder should be saved some place else). if settings files cause the problem-it should fix it
  7. I'm having the same problem as the OP. CPU meter maxes out with no other programs running and just a few charts open in TWS. RAM gets filled up, too. Started with build 912, continues in 913.
    Tried replacing the settings folder (Jts folder), no relief.
    Not qualified to say the problem is TWS, rather than the nondedicated 2005 iMac G5 running OS 10.4.11 or the loose nut on the keyboard. But TWS is where the problem is showing up; other programs seem to work ok.