IB Slow?

Discussion in 'Trading Software' started by Toonces, Dec 23, 2002.

  1. Toonces


    Is anyone else having problems with IB being slow today? I'm not talking about quotes; you put the mouse on a bid or ask, and it takes about 3 seconds to get a response. I've tried running TWS on 3 different computers, and I'm only having problems on 1 computer. I'm not sure what could be the problem.
  2. yes
  3. Toonces


    vhehn, are you having the same problem I described?
  4. Mine seems to be normal.
  5. Sanjuro


    If you have 3 computers and it's only slow on 1 computer,
    that means it's not IBs problem but a problem on that one
    system that is slow.

    You might want to defrag your hard disk.
    Change the network card.
    Make sure no unnecessary processes/programs are
    running in the background.
    Increase the virtual memory.

    You could also try removing and re-installing the
    latest TWS.

    Good Luck!
  6. Toonces


    OK it seems to be a problem with multiple monitors. I called tech, and they had me drag TWS to monitor 1, and it worked fine. Then I dragged it back to monitor 3, and it was working again. They said they've had a few people call in with the same problem.

    So if you have some kind of weird delay on TWS, and you have multiple monitors, drag it to your primary monitor, then drag it back. The guy thought it might be a problem with the driver for the video card.
  7. Your Problem are your Display Drivers.
    Try updating them or disable DirectDraw from your Java VM.