IB slow today?

Discussion in 'Retail Brokers' started by macal425, Feb 21, 2002.

  1. Anyone else having problems with IB today. Slow or no quotes on BEST, ISLAND & SUPERSOES?
    I'm not seeing any alerts from IB so wondering if it is just my connection.
  2. I'm okay as far as I can tell
  3. Thanks Eldredge. I just rebooted and everything seems ok now.
  4. gaj


    i've had that exact problem the past 2 days.

    i blipped them a mai labout it, hopefully they'll get back to me soon.

    the only 'solution' is to exit out of IB and go back into it.
  5. I'm logged in at home with the standalone TWS, but now at work I can't get in from the internet TWS - if you're logged in one place, does IB prevent you from logging in from elsewhere? When I try to log in here, all I get is the purple outline screen that normally comes when you get disconnected.
  6. Rosso


    I have exactly the same problems since updating to 7.53x. Feed gets slow and then stops. I had to restart several times today to get things going again, but after a while it repeats. I therefore returned to 7.526 and it runs like a champ. I'm going to watch it the next two days but up to now it looks like a problem of the new version to me. And I was so happy that conditional orders in Excel now didn't trigger five to ten times anymore ....

  7. This has also happened to me since updating to 753x. How do you get back to 752.6? Thanks.
  8. I may have a copy of 752.6. I'll check back and get back to you. I try to keep copies of all the different versions in case of a software problem.
  9. shneed


    Big problem today with the standalone version, called IB, they told me to swithch to the web version and everything was fine after that.

  10. alanm


    Correct. You can not log in to the same username/account more than once. It would sure be nice if they'd change this. Even if they limit it to 2 or 4 sessions to keep people from abusing it in some way.
    #10     Feb 22, 2002