IB log-in failed

Discussion in 'Order Execution' started by bundlemaker, Nov 20, 2006.

  1. Just went to log in. Typed in my user name and password. The little log-in window pops up that says "login in progress..." and hangs for several minutes. Then I got an error message that said, "login failed - failed send NSMsg-java.net Socket Exception: Connection Reset"

    I tried several times with same result. What's going on?

  2. similar problems and i know in my case are due to the new java se6 i installed: i cant even get to the stage of user name and password, i get the message that cant validate the certificate. had to reset old java to log in. this only on the web based version.
  3. I am experiencing this with stand alone. Haven't upgraded to latest Java nor the latest TWS. I logged in this am fine. Now nada.
  4. Just worked fine for me.

    Note: Older Desktop version, US server.
  5. Got it to work, problem was on my end apparently. I upgraded to new Java and all is ok. Note, that at the Java website they specifically instruct you to do an uninstall of any old Java installs before the upgrade.
  6. lcw


    I have no problem in login. I have been using new Java release candidate 6 for a week now. I am happy with it. I always make clean uninstall previous Java before installing any new Java release.
  7. i have no idea how to uninstall old java on my mac; can u direct me to a site where i can find the instructions? i have browsed the net but cant find zip.

  8. lcw


    I am afraid I can't help because I have no idea about mac.
    Perhaps, someone reading this might help you.