IB Java Question

Discussion in 'Trading Software' started by profitseer, Jul 12, 2002.

  1. I don't want to give up my CME quotes. I can't use the IB demo unless I download the sun java. But when I load the sun java, my cme quotes don't work. Also, with the sun java, my tradesignal charts are very slow to load. Am considering IB, but not if I have to use sun java. Any solutions? (I am not very computer smart.)
  2. Try using Java 1.3. Maybe the CME applet doesn't like java 1.4
  3. Believe it or not your network card actually can interefere with java operation. I was using a Linksys PCI card and crashed every time the IB TWS app started. I switched cards and now it works fine.

    That may be your problem.
  4. You Windows OS is important too. Make sure you have W2K or above.
  5. corvus


    I would stick with Java 1.3.1 until another version of 1.4 comes out. 1.4 has some serious bugs abounding in it, I can hardly run it on several of my machines. TWS seems very flaky under it too.


    Also, some one pointed out to me that there are a few sites with Java that require the MS Java VM (Java 1.1) as opposed to the sun one (1.1, 1.2, 1.3 and 1.4). I don't know if your CME applet requires it, but I do know that TWS requires the Sun one (TWS requries Java 1.3 or greater I believe).