IB java 1.4 .... is it robust?

Discussion in 'Retail Brokers' started by Babak, Dec 29, 2002.

  1. Babak

    Babak

    I apologize if this has already been dealt with on the board (didn't find it after searching). I'm still using the older version of Java (that TWS requires) and I was wondering if others have upgraded to the newest version and whether they are doing ok with it?

    I just don't want to mess up a robust and solid platform by switching to the new version unless it has been thoroughly taken through debugging.

    Thanks in advance and happy new years to everyone!

    :)
     
  2. def

    def Interactive Brokers

    I upgraded ages ago on my PC's, and the one's that we use on our trading desk. No problems. On my PC at home it was much slower but that was resolved by changing one of the settings on my browser. There was a discussion about this on the IB web sites discussion board.

    if you upgrade after hours and send some test orders to Globex and things go smoothly, you should be fine for the next day. Worst case, you just uninstall 1.4 and re-install 1.3.
     
  3. Yes, very.