IB & java 1.4.2

Discussion in 'Retail Brokers' started by doug456, Jan 18, 2004.

  1. doug456


    I was told by a rep at IB that I need java 1.4.2 to be able to login use ssl, but when i go to the java page and don't know which one it is, can someone give me a link to this? do i have to set anything up when I downloan version 1.4.2?
  2. look at the thread in this section called IB Release Notes. It explains what you have to do.
  3. java.sun.com. go to one of the download links and select 1.4.2.

    Scroll the screen down for 1.4.2_03 which is not on top but under 1.4.2_02.

    Good luck using SSL and remember keep buying stocks and your next state-of-arts computer will be almost free.
  4. doug456


    thanks, got it